System Requirements

If you are going to be using the xUnit style of testing which includes MXUnit compatibility, then you don't need the latest CFML engines. BDD uses closures to declare your specs, so it it is only available on newer versions of your CFML engine.

xUnit and MXUnit Compat

  • ColdFusion 9+ (Deprecated since v2.4.0)
  • Lucee 4.5+

BDD Style (Requires closures)

  • ColdFusion 10+
  • Lucee 4.5+

results matching ""

    No results matching ""